当前位置:首页 > 漏洞预警 > 正文

F5 BIG-IP远程命令执行漏洞(CVE-2021-23025)预警

发布时间:2021-08-26 16:47:16,来源:杭州安恒信息技术股份有限公司、深信服科技股份有限公司

      一、 基本情况

8月24日,F5官方发布安全公告,修复了一个TMUI(流量管理用户界面,也称为配置实用程序)存在远程命令执行漏洞,该漏洞CVE编号:CVE-2021-23025。攻击者可利用该漏洞通过BIG-IP管理端口对TMUI进行攻击,实现任意命令执行。建议受影响用户及时更新至安全版本进行防护,做好资产自查以及预防工作,以免遭受黑客攻击。

      二、 漏洞等级

高危

      三、 漏洞描述

BIG-IP是美国F5公司的一款集成了网络流量管理、应用程序安全管理、负载均衡等功能的应用交付平台。

该漏洞存在于BIG-IP配置实用程序中,经过身份验证攻击者通过构造恶意请求实现任意命令执行、添加或删除文件、启动或停止服务等危险操作。

      四、 影响范围

F5 BIG-IP 16.x

F5 BIG-IP 15.x

F5 BIG-IP 14.x

F5 BIG-IP 13.x

F5 BIG-IP 12.x

F5 BIG-IP 11.x

      五、 安全建议

1、建议受影响用户尽快将BIG-IP更新至16.0.0、15.1.0.5、14.1.3.1、13.1.3.5或以上固定版本。

2、在安装固定版本前,可通过缓解措施将配置实用程序的访问权限限制为仅受信任的网络或设备,从而限制攻击面。

1)通过自身IP地址阻止配置实用程序访问;

2)通过管理界面阻止配置实用程序访问。

      六、 参考链接

https://support.f5.com/csp/article/K55543151