当前位置:首页 > 漏洞预警 > 正文

VMware Workspace ONE UEM控制台拒绝服务漏洞(CVE-2021-22029)预警

发布时间:2021-08-23 16:33:06,来源:北京奇虎科技有限公司

      一、 基本情况

近日,VMware发布安全公告,修复了VMware Workspace ONE统一端点管理(UEM)控制台一个拒绝服务漏洞,漏洞CVE编号:CVE-2021-22029。攻击者可利用该漏洞发送大量的请求来执行拒绝服务攻击。建议受影响用户及时更新至安全版本进行防护,做好资产自查以及预防工作,以免遭受黑客攻击。

      二、 漏洞描述

VMware Workspace ONE是美国VMware公司的一款数字化工作空间平台,可通过集成访问控制、应用管理和多平台端点管理来在任意设备上交付和管理任意应用。

该漏洞源于软件控制台中对于/API/system/admins/session REST API端点的请求速率限制不当造成的。远程攻击者可利用该漏洞通过发送大量的请求来执行拒绝服务攻击。

      三、 影响范围

VMware Workspace ONE UEM console 2105 < 21.5.0.2

VMware Workspace ONE UEM console 2102 < 21.2.0.14

VMware Workspace ONE UEM console 2011 < 20.11.0.30

VMware Workspace ONE UEM console 2008 < 20.0.8.32

VMware Workspace ONE UEM console 2005 < 20.5.0.51

VMware Workspace ONE UEM console 2001 < 20.1.0.33

      四、 安全建议

目前厂商已发布升级修复漏洞,建议受影响用户尽快更新至安全版本。

下载链接:

https://kb.vmware.com/s/article/85428

      五、 参考链接

https://www.vmware.com/security/advisories/VMSA-2021-0017.html