当前位置:首页 > 漏洞预警 > 正文

IBM Partner Engagement Manager远程代码执行漏洞(CVE-2021-29781)预警

发布时间:2021-08-03 21:03:43,来源:北京奇虎科技有限公司

      一、 基本情况

近日,IBM发布了IBM Partner Engagement Manager存在远程代码执行漏洞的风险通告,漏洞CVE编号:CVE-2021-29781。攻击者可利用该漏洞在目标系统上执行任意代码。目前厂商已修复该漏洞,建议受影响用户尽快更新至安全版本进行防护,并做好资产自查以及预防工作,以免遭受黑客攻击。

      二、 漏洞等级

高危

      三、 漏洞描述

IBM Partner Engagement Manager (PEM) 是IBM公司的一款用于管理合作伙伴、供应商和客户的加入和维护的软件。

该漏洞是由于不安全的反序列化缺陷引起的任意代码,攻击者可通过发送特殊构造的数据,成功利用该漏洞实现任意代码执行。

      四、 影响范围

IBM Partner Engagement Manager 2.0

      五、 安全建议

目前已修复该漏洞,建议受影响用户尽快更新至安全版本。

https://www.ibm.com/support/pages/node/6476668

      六、 参考链接

https://exchange.xforce.ibmcloud.com/vulnerabilities/203091