当前位置:首页 > 漏洞预警 > 正文

SonicWall Analytics远程代码执行漏洞(CVE-2021-20032)预警

发布时间:2021-08-17 19:16:46,来源:北京奇虎科技有限公司

      一、 基本情况

近日,SonicWall发布安全公告,修复了Analytics存在远程代码执行漏洞,漏洞CVE编号:CVE-2021-20032。攻击者可利用该漏洞实现远程代码执行。目前官方已修复该漏洞,建议受影响用户及时更新至安全版本进行防护,并做好资产自查以及预防工作,以免遭受黑客攻击。

      二、 漏洞等级

高危

      三、 漏洞描述

SonicWall Analytics是SonicWall公司的适用于网络的高性能管理和报告引擎。

该漏洞存在于SonicWall Analytics On-Prem 2.5.2518及之前版本,是由于Java调试线协议(JDWP)接口存在安全配置错误,攻击者可利用该漏洞实现远程代码执行。 

      四、 影响范围

SonicWall Analytics On-Prem <= 2.5.2518

      五、 安全建议

建议受影响用户尽快将SonicWall Analytics On-Prem升级至2.5.2519或更高版本。

下载地址:

https://mysonicwall.com/muir/login

      六、 参考链接

https://psirt.global.sonicwall.com/vuln-detail/SNWLID-2021-0018